Descarga el nuevo ebook de Exchange 2013 / 2016

  • Acceso a material exclusivo del sitio
  • Actualizaciones y novedades
  • Ebooks, tutoriales y mucho más!
 
 

Error en Exchange Management Console intentando conectar con servidor inexistente

En esta breve entrada vamos a ver como resolver un error que se puede presentar en la Exchange Management Console (EMC) de Exchange 2010 luego de quitar un servidor de la organización de Exchange:

The Following error occurred while attempting to connecto to the specified Exchange Server ‘FQDN de servidor’:

The attempt to connect to http://fqdn/powershell using “Kerberos” authentication failed: Connecting to remote server failed with the following error message : The WinRM client cannot complete the operation within the time specified. Check if the machine name is valid and is reachable over the network and firewall exception for Windows Remote Management service is enabled…

Connecting to remote server failed with the following error message : The WinRM client cannot complete the operation within the time specified.

Para resolver esta situación debemos cerrar la consola de Exchange 2010 e ir al registro siguiendo los pasos a continuación:

1. Ejecutar –> Regedit

2. Ir a HKEY_Current_User\Software\Microsoft\Exchangeserver\v14\AdminTools

error al abrir EMC de Exchange 2010

3. Eliminar NodeStructureSettings

4. Cerrar el registro y abrir nuevamente la consola de Exchange 2010

Consultor IT especializado en Microsoft Exchange y Active Directory.
Principales Certificaciones: Microsoft Certified Trainer | Microsoft Certified Solutions Expert | Microsoft Certified Systems Engineer | Microsoft Certified Systems Administrator | Microsoft Certified IT Professional | Microsoft Certified Technology Specialist

2 Responses to Error en Exchange Management Console intentando conectar con servidor inexistente

  1. Rafa Cruces nadal says:

    Hola buenas me pongo en contacto contigo xq veo que eres un especialista en exchange y tengo un problema que me lleva por la calle de la amargura te explicó tengo un nodo con varios servidores donde ofrezco varios servicios tengo 2 controladores de dominio y un servidor con exchange para mensajería el problema estriba en que he clonado los servidores y todo funciona perfecto directorio activo de los domain controler ok pero el problema me lo encuentro cuando en el servidor exchange intento acceder al ADirectory o a la consola de administración de exchange y me da un error y me pide que inserte el cd de instalación de exchange además tampoco me deja iniciar los servicios locales de exchange..si puedes echarme una mano te lo agradeceria ya que estoi bastante parado en mi trabajo x culpa de este problema un cordial saludo

    • Daniel Núñez Banega says:

      Hola Rafa, no me queda claro a que te referís con clonados. Esto no estaría soportado y tampoco funciona bien. Te sugeriría eliminar los servidores clonados (con las precauciones que implique) y generar estos últimos desde 0.

      saludos

Responder a Rafa Cruces nadal Cancelar respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Registrarse