Sistemas operativos soportados en Exchange

Revisión: 27/08/2019


Parte 4 – Serie de artículos de migración de Exchange

La versión actual de Exchange 2013 (CU23 al momento de esta revisión) corre sobre las siguientes versiones de sistema operativo:

  • Windows Server 2008 R2 SP1
  • Windows Server 2012
  • Windows Server 2012 R2

En el caso de Exchange 2016 (CU13 al momento de esta revisión):

  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016

Y en el caso de Exchange 2019 (CU2 al momento de esta revisión):

  • Windows Server 2019 (soporta Server Core)

Más allá de las ventajas incluidas en las versiones más nuevas de Windows, una de las más interesantes a nivel de Exchange, es la posibilidad de implementar alta disponibilidad con la versión Standard de Windows Server (a partir de Windows Server 2012).

En el caso de Windows Server 2008 R2 SP1 sería necesario la versión Enterprise ya que en la Standard no se incluyen los componentes de clustering (dependencia del DAG). Esto implica un costo muy superior cuando se implementa DAG sobre 2008 R2. De cualquier modo hace tiempo que esta versión no sería la mejor opción para el despliegue de Exchange.

Por último, independientemente de la versión de sistema operativo y salvo por el caso de Exchange 2019 no es posible instalar sobre Server Core, la instalación debe ser completa (con GUI).


Por más información teórica y práctica sobre Exchange, ver el siguiente recurso (videos de entrenamiento):


Volver a la serie de artículos “10 cosas que tenés que saber antes de migrar Exchange


Acerca de Daniel Núñez Banega

Consultor IT especializado en Microsoft Exchange y Active Directory.
Principales Certificaciones: Microsoft Certified Trainer | Microsoft Certified Solutions Expert | Microsoft Certified Systems Engineer | Microsoft Certified Systems Administrator | Microsoft Certified IT Professional | Microsoft Certified Technology Specialist

Interacciones del lector

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *